Intel

Intel公布許多其現代處理器中的安全漏洞

今日,美國電腦緊急應變小組(US-CERT)公佈了Intel發布的一篇安全公告,表示在管理引擎、伺服器平台服務以及Trusted Execution Engine中出現漏洞。根據US-CERT的說法,駭客可以利用這些漏洞來控制你的系統。

這起事件廣泛的影響了Intel的產品,包括第六代(Skylake)、第七代(Kaby Lake)以及第八代(Kaby Lake R) Core晶片;此外,Xeon E3-1200 v5、v6、Xeon Scalable和Xeon W系列也深受其擾。而低階晶片亦受到影響—包括Apollo Lake Atom、Pentium晶片,以及Celeron N和J處理器。

Intel 11.0.x.x、11.5.x.x、11.6.x.x、11.7.x.x、11.10.x.x和11.20.x.x版本的管理引擎包括以下漏洞:

CVE ID CVE Title CVSSv3 Vectors
CVE-2017-5705 多個緩衝區在Intel 11.0/11.5/11.6/11.7/11.10/11.20管理引擎固件中溢出,讓攻擊者能夠透過與系統的本地連結執行任意代碼。 8.2 High

AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

CVE-2017-5708 Intel 11.0/11.5/11.6/11.7/11.10/11.20管理引擎固件核心中的多個特許升級使得未授權過程可透過非特定向量觸及特許內容。 7.5 High

AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:N

CVE-2017-5711 Intel 8.x / 9.x / 10.x / 11.0 / 11.5 / 11.6 / 11.7 / 11.10 / 11.20管理引擎固件中的主動管理技術(AMT)存在多個緩衝區溢出的情形,讓攻擊者能夠透過與系統的本地連結執行任何具有AMT執行權限的代碼。 6.7 Moderate

AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

CVE-2017-5712 Intel 8.x / 9.x / 10.x / 11.0 / 11.5 / 11.6 / 11.7 / 11.10 / 11.20管理引擎固件中的主動管理技術(AMT)存在多個緩衝區溢出的情形,讓攻擊者能夠透過遠端Admin與系統連結,並執行任何具有AMT執行權限的代碼。 7.2 High

AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

而8.x、9.x和10.x版本也受到影響,但僅包括後二事件。伺服器平台服務 4.0.x.x則包括以下漏洞:

CVE ID CVE Title CVSSv3 Vectors
CVE-2017-5706 Intel 伺服器平台服務固件4.0中的緩衝區溢出情形讓攻擊者可以透過與系統的本地連結執行任意代碼。 CVSS 8.2 High

AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

CVE-2017-5709 Intel 伺服器平台服務固件4.0中的多個特許升級使得未授權過程可透過非特定向量觸及特許內容。. CVSS 7.5 High

AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:N

Trusted Execution Engine 3.0.x.x版本包括與伺服器平台服務相似的漏洞。

Intel將提供偵測工具讓用戶確認自己的PC是否受此事件影響。當然,他也建議用戶向相關代工廠確認裝置固件的更新。若你想得知所需的安全版本,可以從這邊查看Intel的清單

資料來源

臉書留言 Comments

Previous post

GIGABYTE Z370 AORUS Gaming 5主機板開箱測試 / 主流規格 性能不減

Next post

2017 WIRFORCE搶先體驗

The Author

Jenny

Jenny